DataTrace Title Support

Data Trace Post

DTS is Upgrading to .NET Framework 4.6.2 on JULY 13, 2017

5/17/17 4:10 PM Andrea Henney .NET Framework 0 Comments

dts2-net-framework4-6-2-upgrade-notice.jpg

ACTION REQUIRED

Effective June 15, 2017 at 9PM PT, your DTS sessions will be terminated if you have not upgraded to the .NET Framework 4.6.2. If you haven’t upgraded to the new .NET framework by this time, you will need to follow the instructions that appear in the application to request temporary access.  It is imperative that all user’s upgrade to .NET Framework 4.6.2 immediately, as Microsoft will be discontinuing their support of older .NET Framework versions. In preparation, Data Trace will be upgrading to .NET Framework 4.6.2 on July 13, 2017 and all DTS users must be on this same version by that time.

Read More

Data Trace Post

DTS is Upgrading to .NET Framework 4.6.2 on JULY 13, 2017

4/11/17 10:14 AM Andrea Henney .NET Framework 0 Comments

dts2-net-framework4-6-2-upgrade-notice.jpg

Microsoft will be discontinuing their support of older .NET Framework versions. In preparation for this, Data Trace will be upgrading to .NET Framework 4.6.2. All DTS users must upgrade to .NET Framework 4.6.2 and the current DTS 2 version.

The following link will take you to an instructions page on how to run the .NET Version Detector. Once on the page, click on the link: .NET Version Detector to launch the tool. If your version is out of date, it will allow you to update to the current version.

If you need assistance contact Data Trace Client Services at 800.221.2056 for additional information.

Read More